A WordPress-centric search engine for devs and theme authors



_upgrade_440_force_deactivate_incompatible_plugins ›

Since4.4.0
Deprecatedn/a
_upgrade_440_force_deactivate_incompatible_plugins ( No parameters )
Defined at:
Codex:

No description yet.



Source

function _upgrade_440_force_deactivate_incompatible_plugins() {
	if ( defined( 'REST_API_VERSION' ) && version_compare( REST_API_VERSION, '2.0-beta4', '<=' ) ) {
		deactivate_plugins( array( 'rest-api/plugin.php' ), true );
	}
}