A WordPress-centric search engine for devs and theme authors



tiny_mce_plugins ›

Since3.3.0
Deprecatedn/a
apply_filters( 'tiny_mce_plugins', $plugins )
Parameters:
  • (array) $plugins An array of default TinyMCE plugins.
    Required: Yes
Defined at:
Codex:

Filters the list of default TinyMCE plugins.

The filter specifies which of the default plugins included in WordPress should be added to the TinyMCE instance.





Source

$plugins = array_unique( apply_filters( 'tiny_mce_plugins', $plugins ) );