A WordPress-centric search engine for devs and theme authors



wp_authorize_application_password_request_errors ›

Since5.6.0
Deprecatedn/a
do_action( 'wp_authorize_application_password_request_errors', $error, $request, $user )
Parameters: (3)
  • (WP_Error) $error The error object.
    Required: Yes
  • (array) $request The array of request data.
    Required: Yes
  • (WP_User) $user The user authorizing the application.
    Required: Yes
Defined at:
Codex:

Fires before application password errors are returned.





Source

do_action( 'wp_authorize_application_password_request_errors', $error, $request, $user );