A WordPress-centric search engine for devs and theme authors



dashboard_browser_nag_class ›

Since3.2.0
Deprecatedn/a
dashboard_browser_nag_class ( $classes )
Parameters:
  • (array) $classes
    Required: Yes
Returns:
  • (array)
Defined at:
Codex:

No description yet.



Source

function dashboard_browser_nag_class( $classes ) {
	$response = wp_check_browser_version();

	if ( $response && $response['insecure'] )
		$classes[] = 'browser-insecure';

	return $classes;
}