A WordPress-centric search engine for devs and theme authors



deprecated_function_run ›

Since2.5.0
Deprecatedn/a
do_action( 'deprecated_function_run', $function, $replacement, $version )
Parameters: (3)
  • (string) $function The function that was called.
    Required: Yes
  • (string) $replacement The function that should have been called.
    Required: Yes
  • (string) $version The version of WordPress that deprecated the function.
    Required: Yes
Defined at:
Codex:

Fires when a deprecated function is called.





Source

do_action( 'deprecated_function_run', $function, $replacement, $version );