A WordPress-centric search engine for devs and theme authors



plugins_auto_update_enabled ›

Since5.5.0
Deprecatedn/a
apply_filters( 'plugins_auto_update_enabled', $enabled )
Parameters:
  • (bool) $enabled True if plugins auto-update is enabled, false otherwise.
    Required: Yes
Defined at:
Codex:

Filters whether plugins auto-update is enabled.





Source

return apply_filters( 'plugins_auto_update_enabled', $enabled );