A WordPress-centric search engine for devs and theme authors



show_advanced_plugins ›

Since3.0.0
Deprecatedn/a
apply_filters( 'show_advanced_plugins', true, 'mustuse' )
Parameters: (2)
  • (bool) $show Whether to show the advanced plugins for the specified plugin type. Default true.
    Required: Yes
  • (string) $type The plugin type. Accepts 'mustuse', 'dropins'.
    Required: Yes
Defined at:
Codex:

Filters whether to display the advanced plugins list table.

There are two types of advanced plugins - must-use and drop-ins - which can be used in a single site or Multisite network.

The $type parameter allows you to differentiate between the type of advanced plugins to filter the display of. Contexts include 'mustuse' and 'dropins'.





Source

if ( apply_filters( 'show_advanced_plugins', true, 'mustuse' ) ) {